Closed Bug 260148 Opened 18 years ago Closed 18 years ago

font-variant small-caps ignores text colors for selection

Categories

(Core :: DOM: Selection, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 235101

People

(Reporter: pete_a90, Unassigned)

Details

Attachments

(1 file)

168 bytes, text/html
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040914 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040914 Firefox/0.9.1+

Select text in the testcase. The text in the span will be highlighted but the text wont turn white. Even weirder is if you start by selecting text in the span, the text will turn white but it will turn to the inherited color once the selection gets outside of the word.

Reproducible: Always
Steps to Reproduce:
Attached file testcase

*** This bug has been marked as a duplicate of 235101 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.