Closed Bug 260540 Opened 17 years ago Closed 16 years ago

Thunderbird 0.8 hangs while copying message to 'Sent' folder

Categories

(Thunderbird :: Message Compose Window, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 206408

People

(Reporter: andrey, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20040913 Firefox/0.10

I'm using few IMAP accounts and save sent items to the 'Sent' folder in Local
Folders.
Very often Thunderbird hangs while copying sent mail to 'Sent' folder. It allow
to compose new mail, send it, but new windows also again hangs when copying to
'Sent'. When I click 'Cancel' on the window 'Copying to Sent folder' it
disappears, ask to save to Draft, I agree, and message seems successfully sent
and copied to _Sent_ folder (not to Draft), and subsequent messages too.

This bug was in the 0.7 and 0.7.3 too, and like this old bug on the MAC:
http://bugzilla.mozilla.org/show_bug.cgi?id=244631

Reproducible: Always
Steps to Reproduce:
1. Copmpose new message (when in the IMAP account)
2. Post it...
3.

Actual Results:  
Copying to the Sent messages in the Local folders hangs.

Expected Results:  
Should save message quickly and close 'Copying to Sent' window.
Whiteboard: [DUPEME]
is this a dupe of bug 250657?

*** This bug has been marked as a duplicate of 206408 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
You need to log in before you can comment on or make changes to this bug.