If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

yahoo.com - When l try to open a music video I am told that the site is not compatable with Firefox / Mozilla - instructed to download Netscape 7.1

VERIFIED DUPLICATE of bug 121832

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 121832
13 years ago
3 years ago

People

(Reporter: Oliver Moran, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

The site does not support playing music or videos using Mozilla / Firefox. 
Earlier enquiries (circa 2002/2003) reported that it was due to scripting
features in Windows Media Player.  The site does support Netscape.

Is very difficult to contact Yahoo! to complain as a customer, however came
across this link:
http://add.yahoo.com/fast/help/us/launch/cgi_feedback?from_url=http%3A%2F%2Fhelp%2Eyahoo%2Ecom%2Fhelp%2Fus%2Flaunch%2Fcast%2Fcast%2D01%2Ehtml

Reproducible: Always
Steps to Reproduce:
1. Go to http://launch.yahoo.com/musicvideos/lists/new.asp
2. Open a music video.

Actual Results:  
Error window reads:

"To use this application with Netscape, you must use a 4.7x or 7.1 version.
Download now.

"Please use the following error code when writing to Yahoo! Help. (Error Code: 12)"

Expected Results:  
It should have displayed a Windows Media plugin streaming good music.

Comment 1

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: When l try to open a music video I am told that the site is not compatable with Firefox / Mozilla - instructed to download Netscape 7.1 → yahoo.com - When l try to open a music video I am told that the site is not compatable with Firefox / Mozilla - instructed to download Netscape 7.1

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.