Life Bookmark items on bookmarks toolbar sometimes loose "open in tabs" after refresh of life bookmark

RESOLVED DUPLICATE of bug 257285

Status

()

RESOLVED DUPLICATE of bug 257285
14 years ago
12 years ago

People

(Reporter: g.teunis, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Sometimes after auto-refresh of the "Life Bookmark" on a "bookmarks toolbar" the
"life bookmark" it looses the "Open in Tabs" item and the line is displayed on
top. After manual refresh of the "Life Bookmark"  "Open in tabs" reappears but
there are two lines above the open in tabs.

Reproducible: Always
Steps to Reproduce:
1. Open an unrefreshed Life Bookmark on your Bookmarks Toolbar
2. Life bookmark refreshes (and collapses, other bug)

Actual Results:  
"Open in Tabs" disappeared, the line is displayed on top of RSS items, manual
refresh results in a two lines and "Open in tabs" is displayed agan.

Expected Results:  
"Open in tabs" on the bottom of the Life bookmarks with above it one line.

This error is sporadic, only sporadic reproducable on a 'old' browser which
didn't refresh the lifebookmarks for a while.
Tried on a clean profile and program dir.
(Reporter)

Comment 1

14 years ago
Created attachment 159581 [details]
Wrong Life bookmark before manual refresh
(Reporter)

Comment 2

14 years ago
Created attachment 159582 [details]
Wrong Life bookmark after manual refresh

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 257285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.