no icon appaers for Clean Up button when disabled

RESOLVED DUPLICATE of bug 256048

Status

()

--
trivial
RESOLVED DUPLICATE of bug 256048
14 years ago
10 years ago

People

(Reporter: k, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

When disabled, the clean up button should have a disabled icon. It has none.

Reproducible: Always
Steps to Reproduce:
1. Open download manager
2. Clean up if not empty
3. Look at the button

Actual Results:  
no icon

Expected Results:  
disabled icon

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 256048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.