Closed Bug 256048 Opened 19 years ago Closed 18 years ago

icon for the disabled Clean Up button in Downloads Manager missing

Categories

(Toolkit :: Downloads API, defect)

1.7 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: steffen.wilberg, Assigned: kevin)

References

()

Details

(Keywords: fixed-aviary1.0)

downloadCleanup.png is there, but downloadCleanupDisabled.png is still missing.
Quick fix would be to just use the regular icon for disabled state.  Since it's
gray, it kinda looks "disabled" anyway.  That would work until the VID team or
whoever can cook up an icon.  Not sure if this is a case where you just fade the
original icon, or have to come up with a different one.
*** Bug 260878 has been marked as a duplicate of this bug. ***
Flags: blocking-aviary1.0?
i know this is a seperate issue but any way of making the disabled icon default
when nothing in the downloads manger window
not sure we would hold for this, but would would consider a pathch if one appears.
Flags: blocking-aviary1.0? → blocking-aviary1.0-
fixed on branch ..
Keywords: fixed-aviary1.0
Kevin: Winstripe is still pointing to a non-existant downloadCleanupDisabled.png
-
http://lxr.mozilla.org/aviarybranch/source/toolkit/themes/winstripe/mozapps/downloads/downloads.css#41
Keywords: fixed-aviary1.0
Whiteboard: fixed-aviary1.0?
Sorry about that Jesse (note to self, you just cleared your autocomplete
history!  It's different!)
I still cannot see the icon using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041002
Firefox/0.10.1
Whiteboard: fixed-aviary1.0?
Still not fixed in 20041005.

Stephen, we need a disabled "Clean Up" icon.
Keywords: fixed-aviary1.0
I've noticed the new icon in Download dialog -Clean up- button (a white
cross-out graphic in the middle of a red circle) looks good. But the disabled
(grayed out version) of the -Clean up- button is missing the icon altogether.  

tested against Windows Firefox branch build 2004-10-15-06-0.9

note: This works fine on linux.
I still can see this, no disabled icon. Shouldn't the "fixed-aviary1.0" keyword
be removed?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041015
Firefox/0.10

not fixed.
Keywords: fixed-aviary1.0
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041017 Firefox/1.0

WFM
Keywords: fixed-aviary1.0
Seems to be fixed indeed. A nice grayed-out clean-up button here on aviary1.0
build  20041018.
WFM for the past couple of builds

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041020 Firefox/1.0
We don't need anymore WFM comments.  This is labeled "fixed-aviary1.0" and
rightly so, but it hasn't been checked into trunk, so it's not RESOLVED.
Fixed on trunk by the aviary landing.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.