Enhancement Request : Allow Per Subscription Check Intervals for RSS

RESOLVED DUPLICATE of bug 257037

Status

MailNews Core
Feed Reader
--
enhancement
RESOLVED DUPLICATE of bug 257037
13 years ago
9 years ago

People

(Reporter: Ted Rice, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 FluffyBunny/0.10 (All your Fluffy Bunnies are belong to thrice)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 FluffyBunny/0.10 (All your Fluffy Bunnies are belong to thrice)

I would like to request and ehancement to allow for the specification of check
interval for RSS Subsriptions on a per subscription basis instead of globally. 

The problem lies in some RSS Subscriptions having more restrictive controls on
how often you can check (i.e. Slashdot) than other RSS Feeds, and can lead to
RSS reader being blocked. In this case, you are restricted on automated checking
based upon the most restrictive feed. It would be very nice to be able to
specify to check Feed X on interval Y and Feed M on interval N, which would work
around this issue.

Reproducible: Always
Steps to Reproduce:
1. On RSS Account Settings set to check for new articles every 35 minutes
2. Every RSS Subscription is checked every 35 minutes


Actual Results:  
The funcionality works as expected, this is enhancement request.

Expected Results:  
Allow specification of check interval on a per subscriptio basis and each feed
would be updated when that interval expires, rather than all when the global
check interval expires.

*** This bug has been marked as a duplicate of 257037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.