Emoticons won't space properly in the middle of text.

RESOLVED DUPLICATE of bug 182941

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 182941
14 years ago
14 years ago

People

(Reporter: Gregory Hallam, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I can put any number of spaces before a smilie but only ONE mini space after a
smilie.

Reproducible: Always
Steps to Reproduce:
1. type, space, smilie, two or more spaces
2.
3.

Actual Results:  
The cursor won't move

Expected Results:  
The Cursor should respond to the space bar.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 182941 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.