Ignore Thread and Watch Thread options are not available in pop3/imap mailboxes

RESOLVED DUPLICATE of bug 179033

Status

MailNews Core
Backend
--
enhancement
RESOLVED DUPLICATE of bug 179033
14 years ago
5 years ago

People

(Reporter: justdave, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

I'm on a couple of very high traffic mailing lists.  It would be VERY handy to
be able to ignore threads on those lists (messages would show up as already
read, so they wouldn't show up in "View as Threads with Unread" mode) just like
you can on the newsgroups.
I'd like this in the Mozilla Suite as well. Also, at least in the Suite, even
when you are reading POP/IMAP email there are two menu options that seem to
indicate watch and ignore threads would work for POP/IMAP which is really
confusing. Check out View > Threads menu items.

Comment 2

14 years ago
See also bug 74432 comment 4.

The dupe is filed under Filters, but that's only one place where the 
Watch/Ignore features are used.

*** This bug has been marked as a duplicate of 179033 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

11 years ago
I'm reopening this a) for visibility/searchability, b) strictly speaking this bug is not about filters - but bug 179033 is, c) in case bug 179033 doesn't survive

set blocking bug 74432, which would remove the UI for this request
Blocks: 74432
Status: RESOLVED → REOPENED
Depends on: 179033
Resolution: DUPLICATE → ---
Assignee: mscott → nobody
Status: REOPENED → NEW
QA Contact: front-end

Comment 4

11 years ago
These options should also be available for RSS feeds.

Updated

11 years ago
Component: Mail Window Front End → MailNews: Backend
Product: Thunderbird → Core
QA Contact: front-end → backend

Updated

10 years ago
Duplicate of this bug: 437433
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Updated

9 years ago
Duplicate of this bug: 359407

Comment 7

9 years ago
Is that more easy to implement the watch/ignore/nothing state on pop3/imap threads, or just the followed/not followed state on mail of these threads ? (followed is "suivi" in french)

The first solution is the same as nntp news, to use "View watched threads with unread". The second solution could make us replace this menu entry (in pop3/imap folders) by "View followed thread with unread"
Duplicate of this bug: 567777

Comment 9

8 years ago
experimental add-on which wants feedback http://mozillalabs.com/messaging/mute-thread/

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago5 years ago
No longer depends on: 179033
Resolution: --- → DUPLICATE
Duplicate of bug: 179033
You need to log in before you can comment on or make changes to this bug.