RFE: A history of recent folders in the mail `Move To'/`Copy To' menu and folder pane

RESOLVED DUPLICATE of bug 207070

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 207070
14 years ago
13 years ago

People

(Reporter: Peter Harvey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8a3) Gecko/20040807
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8a3) Gecko/20040807

I have 1000+ mail folders in a complex hierarchy. Clicking through the
folder navigation pane or the `Move To'/`Copy To' menu is tedious. When
filing mail I often find myself revisiting the same folders in a short
space of time. A short history of those folders would be useful.

I can see two places for this:

- The folder pane

	Dedicate a section at the bottom for recently opened folders
	for easy drag and drop.

- The `Move To' or `Copy To' menus

	For easier filing and it would mean I could probably close the
	folder pane.



Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 207070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.