Firefox 1.0PR release update.mozilla.org changes

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: wolf, Assigned: wolf)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Around the Firefox 1.0PR/Tbird 0.8 release, several changes were made to the
frontpage and the extensions/themes index pages, including adding app
compatibility filtering to the lists. These changes didn't make it to CVS. This
bug just tracks their patches and landing in CVS for a reference.
(Assignee)

Comment 1

13 years ago
Created attachment 160173 [details] [diff] [review]
frontpages changes

- Adds Current Version indication to "Extensions" and "Themes" on the
frontpage. (a la. "Firefox 1.0 Preview Release Extensions")
- Filters #s to just the newest release
- Filters Most Popular, Newest, Top Rated lists to just the newest version.
(Assignee)

Comment 2

13 years ago
One more thing, this includes an updated inc_featuredupdate.php for Firefox
1.0PR/Thunderbird 0.8 release.

These changes have been live since the release w/ no reported regressions.
(Assignee)

Comment 3

13 years ago
Checked in.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Updated

13 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.