Print preview panel doesn't go after reloading page in print previe mode

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: akond0fswat, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.9.1 StumbleUpon/1.995
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.9.1 StumbleUpon/1.995

Preview panel doesn't go after doing page reload in print preview mode

Reproducible: Always
Steps to Reproduce:
1. Go to any URL you want
2. Press File/Print preview
3. Now press F5 to reload the page
4. Press Close to end preview session
Actual Results:  
Preview panel doesn't go and usual browser panels doesn't come

Expected Results:  
Browser window should come to original look it has had before entering in
preview mode

Comment 1

15 years ago
Duplicate of bug 126719? See bug 126719 comment 31 about Firefox.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.