filename forgotten when choosing 'save link as...' from context menu

VERIFIED DUPLICATE of bug 3025

Status

P3
enhancement
VERIFIED DUPLICATE of bug 3025
19 years ago
14 years ago

People

(Reporter: orb, Assigned: shuang)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The one thing I always hated about Netscape Navigator seems to have made its way
into mozilla as well: if you choose to save a link, you'll get the standard GTK
file selector. So far so good, but now when you navigate to another directory
the filename is cleared. I don't think that is particularly useful, but I may
have missed something here.... Could mozilla please be altered so that the
filename of the file to download is remembered?

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 16043 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
REOPENing to change the DUPLICATE resolution ... it looks like bug 16043 does 
not want this issue, and it looks like pavlov@netscape.com already has a bug 
on it.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

19 years ago
This looks like a DUP of bug 3025, "[PP]file selection dialog forgets 
filenames on chdir", M16, ASSIGNED, pp - UNIX.

*** This bug has been marked as a duplicate of 3025 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Depends on: 26480

Comment 5

19 years ago
Sean, *anyone* else anal enough to correct a duplicate resolution is born to be 
doing QA full-time. ;) Thanks!
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.