Redisplays current page does not open download popup

RESOLVED DUPLICATE of bug 256962

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 256962
14 years ago
14 years ago

People

(Reporter: John Harwell, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040928
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040928

I have tried this page on Mozilla, Firefox and Netscape. It has problems on all
three. It works fine on IE 6.0.2900.2180.xpsp_sp2__rtm.040803-2158. It should
open a new window to download the file (the specific entry that I used was the 812S

Reproducible: Always
Steps to Reproduce:
1.open the page
2.click on the download entry
3.

Actual Results:  
the current page is redisplayed no download occurs

Expected Results:  
Software should have been downloaded

*** This bug has been marked as a duplicate of 256962 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.