Last Comment Bug 262173 - Firefox Icon Problem - new firefox icon appears to be giant red panda that is humping south america
: Firefox Icon Problem - new firefox icon appears to be giant red panda that is...
Status: VERIFIED WONTFIX
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 All
: -- normal with 4 votes (vote)
: ---
Assigned To: Blake Ross
:
Mentors:
Depends on:
Blocks: 60455
  Show dependency treegraph
 
Reported: 2004-09-29 13:05 PDT by jay barnes
Modified: 2015-06-09 08:36 PDT (History)
12 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Firefox logo, with more detail of the globe used (17.06 KB, image/jpeg)
2004-09-29 13:29 PDT, Russell Sprague
no flags Details
the red panda humps south america (4.51 KB, image/gif)
2004-09-29 13:42 PDT, jay barnes
no flags Details

Description jay barnes 2004-09-29 13:05:56 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10

The newer firefox icon appears to be a gigantic red panda that is humping South
America. 

Before submitting to bugzilla, I called a number of friends and acquaintences in
South America, and thus far none of them have actually witnessed any humping
behavior, however.

Reproducible: Always
Steps to Reproduce:
1. look at the icon
2. move to south america
3. buy a tarp

Actual Results:  
vague discomfort of impending doom

Expected Results:  
If red panda /has/ to hump a continent, at the very least it should hump the
continent that it lives on -- Australia. Plus they gave us Silverchair and Yahoo
Serious. Frankly, it's payback time.
Comment 1 Russell Sprague 2004-09-29 13:29:50 PDT
Created attachment 160558 [details]
Firefox logo, with more detail of the globe used

I don't think the fox/red panda is humping South America, it doesn't seem to be
Terra that it is humping, but perhaps another planet?

Perhaps the logo should be re-vamped to use our planet, and re-center the
animal's groin over Australia?	They do deserve it, after all.
Comment 2 jay barnes 2004-09-29 13:35:49 PDT
(In reply to comment #1)
> Created an attachment (id=160558)
> Firefox logo, with more detail of the globe used
> 
> I don't think the fox/red panda is humping South America, it doesn't seem to be
> Terra that it is humping, but perhaps another planet?
> 
> Perhaps the logo should be re-vamped to use our planet, and re-center the
> animal's groin over Australia?	They do deserve it, after all.

I made a mistake, in fact, the red panda is indigenous to Southern Asia. Despite
this, I still contend it should still be humping Australia because they are
totally asking for it.
Comment 3 jay barnes 2004-09-29 13:42:39 PDT
Created attachment 160561 [details]
the red panda humps south america

see, it's actually terra.
Comment 4 Frank Manna 2004-09-29 13:47:26 PDT
(In reply to comment #1)
> Created an attachment (id=160558)
> Firefox logo, with more detail of the globe used
> 
> I don't think the fox/red panda is humping South America, it doesn't seem to be
> Terra that it is humping, but perhaps another planet?
> 
> Perhaps the logo should be re-vamped to use our planet, and re-center the
> animal's groin over Australia?	They do deserve it, after all.

Obviously, you are mistaken. I can clearly see Africa and Europe "conveniently"
dodging the proverbial bullet.
Comment 5 Russell Sprague 2004-09-29 13:48:48 PDT
(In reply to comment #3)
> Created an attachment (id=160561)
> the red panda humps south america
> 
> see, it's actually terra.

Using 1.0, I see the unknown planet that I mentioned earlier.  If Firefox wants
to move from the unknown world to Terra, I think we should standardize what
planet the browser is humping.
Comment 6 jay barnes 2004-09-29 14:08:47 PDT
(In reply to comment #5)
> (In reply to comment #3)
> > Created an attachment (id=160561)
> > the red panda humps south america
> > 
> > see, it's actually terra.
> 
> Using 1.0, I see the unknown planet that I mentioned earlier.  If Firefox wants
> to move from the unknown world to Terra, I think we should standardize what
> planet the browser is humping.


If we standardize on one planet though, what about all the other planets? 

I contend that if we're going to abandon earth, we should create a layer between
the firefox and the planet, you know, instead of just standardizing which planet
we're going to use. It may be difficult and time consuming at first -- maybe
even a little bit slow -- but then the fox will be able to hump EVERYTHING!

Saturn, Mars, Jupiter. It will even be able to hump Uranus -- you name it.
Comment 7 Owen Marshall (Not reading bugmail) 2004-09-29 14:32:00 PDT
(In reply to comment #2)
> I made a mistake, in fact, the red panda is indigenous to Southern Asia. 
Despite
> this, I still contend it should still be humping Australia because they are
> totally asking for it.

Don't tell Ben, he may not like that ;)
Comment 8 Mike Fedyk 2004-10-04 01:05:08 PDT
(In reply to comment #6)
but then the fox will be able to hump EVERYTHING!
> 
> Saturn, Mars, Jupiter. It will even be able to hump Uranus -- you name it.

I'd rather hump Venus thank you very much. :-D
Comment 9 Jim D 2004-10-29 17:28:17 PDT
Don't you people have anything better to do with your time?
Comment 10 Grey Hodge (jX) 2004-10-29 22:33:34 PDT
> Don't you people have anything better to do with your time?

If we did, would be be talking about humping planets in Bugzilla?

Probably...
Comment 11 Ryan Martinsen 2004-11-06 12:51:47 PST
This bug is verified WONTFIX, but you might consider changing it to VERIFIED
PANDAFIXED.

Just a thought.
Comment 12 lilasskid 2005-02-28 16:23:21 PST
Are you.... are you all serious? ... for one you obviously dont know what a fox
looks like... Or the Earth at that matter.... none of those "Continents" on the
Firefox logo are in any way shaped as the ones one Earth, and another, A panda??
what the heck are you talking about.  You don't get out much do you? A panda
looks in no way like that.... I'm going to go cry now this is so sad...
Comment 13 Tristor 2005-03-20 01:21:30 PST
(In reply to comment #12)
You sir, are an idiot.  You obviously can't recognize a quite well executed
joke.  A joke that actually has some merit, none the less.  Have a good day,
don't let the door hit you in the ass on your way out.
Comment 14 Greg K Nicholson [:gkn] 2005-05-24 19:08:58 PDT
Mornington Crescent

Note You need to log in before you can comment on or make changes to this bug.