Imported cyrillic IE favorites does not convert correctly

VERIFIED DUPLICATE of bug 6770

Status

()

P3
normal
VERIFIED DUPLICATE of bug 6770
19 years ago
19 years ago

People

(Reporter: ezh, Assigned: mozilla)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Same as bug 20817, but with IE favorites.

PS With NN4.xx bookmarks works now OK. So leave 20817 FIXED.

Updated

19 years ago
Assignee: ftang → rjc

Comment 1

19 years ago
reassign to rjc. rjc, can you point me to file/function which import IE 
favorites ? I can propose how to fix it if you can show me that. Reassign this 
bug to me after you include such info. I will put down what I think you should 
do and reassign back to you for coding. 
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 6770 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.