Status

()

Firefox
General
--
critical
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Omero, Assigned: bart decrem, not checking bugmail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I've always been a Mozilla lover, and I'm doing my best to spread the Fox on
Fire, so I decided to join a couple of days ago on www.spreadfirefox.com ^_^

Apart from Campaign&Challenges (I do love them, don't get me wrong, I was happy
to see the 2 million mark reached in 10 days), I think we should also set up a
"Firefox 1.0" Party worldwide to market the best browser on the planet...

I do remember the Mozilla 1.0 party webpage, where you could post to organise an
"official" party in your area (me and Lapo were the organizers for the Milan,
Italy meeting), or enroll for one of them near you!

It was wonderful, and it was a fun way to spread firef... ehmm mozilla! :-) I
think a similar thing would work perfectly for Firefox 1.0 (which is very close,
so we should start ASAP).

Don't you agree? Let's do it! ;-)

Mozilla 1.0 party webpage: http://www.schnitzer.at/mozparty/
Mozilla 1.0 party bug: https://bugzilla.mozilla.org/show_bug.cgi?id=100309

P.s. someone could ask www.schnitzer.at if they could host us again for the
Firefox 1.0 Party... ;-)

Reproducible: Always
Steps to Reproduce:
1. Plan a party in your area
2. Invite as many ppl as possible
3. Have fun!!!
Actual Results:  
We got a Firefox 1.0 Party, and it ruled :P

Expected Results:  
doh

doh

Updated

14 years ago
Assignee: firefox → bart
Component: General → General
Product: Firefox → Marketing
QA Contact: firefox.general → chofmann
There are indeed plans for arranging Firefox/Thunderbird 1.0 parties around the
world. Wait a day or two and you'll hear all about them :-)

Gerv

Comment 2

14 years ago
I am not sure, but it may be a dupe of bug 175194.
Blocks: 175194
Depends on: 100309

Updated

14 years ago
Component: General → General
Product: Marketing → Firefox

Comment 3

14 years ago
getting this on the right component so it can be on the blocking list.
Flags: blocking-aviary1.0+
track this separately. 
Flags: blocking-aviary1.0+ → blocking-aviary1.0-

Comment 5

14 years ago
Yeah seriously great idea!

I'm in University in London, UK. Anyone feel like aranging a big parrtttay?

Dan

Comment 6

14 years ago
I'm UK also, just south of London. I can make it up to London quite easily, as
long as I don't have to worry about getting back. ;-)

Flags: blocking-aviary1.0-
See http://www.openforce.at/mozparty2/ for the planning of Firefox 1.0 parties.

Gerv
I'd just like to announce my Firefox party (Firefoxwoods New England) here,
also, since if we can't get enough people to go, we probably can't afford it. I
want to have a party at Foxwoods Casino (biggest casino in the world) in a
reserved party room or suite. A suite would be better because then people that
are too tired to drive home could sleep in the suite overnight.

http://www.openforce.at/mozparty2/?party=118

If you live anywhere in the area between Boston and NYC, and Eastern Mass or
southern New Hampshire, or even near the ferry at Orient Point, Long Island then
you are within 2 hours.

Foxwoods has a lot of stuff to do, it's more like a resort than a casino. It has
virtual reality games inside, a mall, etc. It's obviously going to take some
cash to get this rolling. I'll have more details later, but feel free to sign
up. I'll need people to pay ahead of time, otherwise I'll have to choose a less
pricy location, such as Newport, R.I.

If you can, get your friends and family to come too. The more people that pay
the cover charge, the better ;-)

Bringing kids is O.K., but there are restricted areas in the resort they can't
go, such as the gambling areas.

Comment 10

14 years ago
Whats the official 1.0 date, thus the following weekend will be the official
party weekend ?
We are hoping to release 1.0 on 9th November, but (like any software ship date)
that's not guaranteed.

Gerv

Comment 12

14 years ago
Allgäu Firefox Party
Initiator 	webmaster@kempten.biz
Country 	Report party trollingGermany
Location 	Meckatzer Bräu Engel (Neustadtengel) in Kempten Prälat-Götz Str. 17
87439 Kempten
Info! 	Termin: Donnerstag, 02. Dezember 2004, 20.30 Uhr
Wo: Meckatzer Bräu Engel (Neustadtengel) in Kempten Prälat-Götz Str. 17
87439 Kempten


Infos www.Kempten.biz
Motto: Freiheit fürs Internet - Freiheit für Alle!

Mozilla 1.0 party webpage: http://www.kempten.biz

Comment 13

14 years ago
Shouldn't this bug be closed now?
The party period is over now
Yeah. My scheduled party won't be until the weekend of 10-12 Dec., but this bug
is fixed since the page is good, parties were already scheduled, no new parties
can be created, etc etc.

Good work guys.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.