Link adjacent to floated container jumps away when clicked (Mozilla 1.8a4)

RESOLVED DUPLICATE of bug 261153

Status

()

RESOLVED DUPLICATE of bug 261153
14 years ago
14 years ago

People

(Reporter: per.angstrom, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I have found a disturbing effect in Mozilla 1.8a4: when clicking on a link
adjacent to a floated image container, the entire text block jumps away and is
relocated below the floated area.

How to reproduce:
1) Go to url: http://www.autark.se/designdiskussion.html#textstorlek.
2) Click the link "Font Size Demo".

Desired behavior: the browser should follow the clicked link.
Actual behavior: the browser reflows the page, leaving an empty spot in place of
the text containing the link. The link is not followed.

The same behavior, to a lesser effect, can be observed by clicking on the link
"Snabbval" in the same page's header area: the link jumps down a bit when clicked.

This seems like a recent regression, since I cannot reproduce the problem in
1.8a3, nor in Mozilla Firefox, build 0926.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4) Gecko/20040927

*** This bug has been marked as a duplicate of 261153 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.