No support for ACRONYM element and attributes

VERIFIED DUPLICATE of bug 1358

Status

()

Core
DOM
P2
normal
VERIFIED DUPLICATE of bug 1358
20 years ago
17 years ago

People

(Reporter: bkdelong, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
The documentation if pretty sketchy but the suggested implementation is that if
you move your mouse over an acronym a tool-tip will pop up with the full
phrase.In that case the "title" attribute contains the full spelling. Basically
it's like an alt attribute for acronyms.
ALT attributes should never trigger tooltips, because then it would encourage
use that is not for alternate text.  IE's behavior is that TITLE triggers
tooltips on links.  TITLE should probably trigger tooltips for everything,
including links, acronyms, images, etc.
(Reporter)

Comment 2

20 years ago
Let me clarify: I didn't mean that ALT attributes should trigger tooltips.
I apologize for the confusion. Besides the ALT attribute is only usable on IMG
and AREA while everything except like 5 elements don't have a TITLE attribute.

Comment 3

20 years ago
Setting all current Open/Normal to M4.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 1358 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.