Closed Bug 263108 Opened 20 years ago Closed 20 years ago

Feature request: Ability to refresh Page Source page

Categories

(Toolkit :: View Source, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 230693

People

(Reporter: jbourne, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

It would be nice if the Page Source page would refresh the source code of a
page. Currently, one must close the Page Source page, refresh the original page,
and then again view the source of that page. This becomes tedious when making
multiple changes to a single file.

Reproducible: Always
Steps to Reproduce:
1. Right-click on the body of any page.
2. Click View Page Source.
3. Try to refresh (F5). It won't let you.

Actual Results:  
Nothing, unfortunately.

Expected Results:  
Refreshed the source code.

*** This bug has been marked as a duplicate of 230693 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.