Closed Bug 263117 Opened 16 years ago Closed 15 years ago

Unable to check for updates after a new extension installation.

Categories

(Thunderbird :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: trix, Assigned: mscott)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

Checking for updates immediately after an new extension install fails to connect.

Reproducible: Always
Steps to Reproduce:
1.  Assume at least 1 extension has been previously downloaded to a local directory.
2.  In the mail window pane, go to the Tools menubar and click Extensions.
3.  Click on the Install button and install an extension.
4.  Once back at the Extensions dialog, click on the Update button (this assumes
the focus is NOT on the extension)

Actual Results:  
Checking for Updates dialog appears but no connection is ever established.

Expected Results:  
Expected a connection to be established.
QA Contact: trix
Status: UNCONFIRMED → NEW
Ever confirmed: true
is this a regression, or has this bug been around for a while?
Does this also bite Firefox?
I cannot reproduce this using 20050329-trunk tbird or firefox builds on linux
fc3 or mac os x 10.3.8.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.