Closed Bug 26360 Opened 20 years ago Closed 20 years ago

Paste into HTML Editor window duplicates the original data

Categories

(Core :: Editor, defect, P3, critical)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 26381

People

(Reporter: momoi, Assigned: akkzilla)

References

Details

** Observed with 2/2/2000 Win32 build **

If you copy a string "this is" from anywhere and try to paste
into HTML editor edit field, you get a double of what you 
copied, i.e. "this isthis is".
This occurs only in the HTML Editor window, and not in
Mail Composer, Mail address headers fields, Navigator Location field, 
form input field,etc.

Hopefully this is a known bug and someone is working on it.
By the way, once in a while (1 out of so many tries), I get
the correct date pasted, but that is rare.
assigning to akkana for debugging.
Assignee: beppe → akkana
Target Milestone: M14
why on earth I assigned it to akkana is beyond me -- hyatt, this is basically 
the same problem as 26381 and marking it a dup of that bug

*** This bug has been marked as a duplicate of 26381 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified in 2/1 build
Status: RESOLVED → VERIFIED
*** Bug 26630 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.