Closed Bug 26366 Opened 21 years ago Closed 21 years ago

Save As should be able to save associated images etc.

Categories

(Core :: Printing: Output, enhancement, P3)

x86
All
enhancement

Tracking

()

VERIFIED DUPLICATE of bug 23207

People

(Reporter: nathan, Assigned: dcone)

References

Details

I don't know if it is just I feature I have never found in browsers, but why
does save as save the associated images that go with the page (or at least offer
the option).  There have been many times I have wanted to save a page that has
important images on it ( such as technical documents), and saved just the text
or only half of the images.
When you have a permenant connection this is less of an issue but with dial up
you often don't want to be connected whilst reading because of the cost.
I just found a wish list bug that has these ideas.
I should have checked more thoroughly first...


*** This bug has been marked as a duplicate of 23207 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
verified dupe of bug 23207 "Save as... extented features suggestions"
Status: RESOLVED → VERIFIED
Depends on: 82118
I created a tracking (meta) bug 82118 to track these kinds of bugs and to unify
the efforts.

Maybe a few duplicates will also become aparent this way - then we can assign
the keyword MostFreq.
Removing dependancy to bug 82118 as it should be the other way round (bug 82118
depends on this bug).
No longer depends on: 82118
Blocks: 82118
You need to log in before you can comment on or make changes to this bug.