right mouse click on a highlighted field doesn't give the option to copy

VERIFIED DUPLICATE of bug 24686

Status

P3
normal
VERIFIED DUPLICATE of bug 24686
19 years ago
14 years ago

People

(Reporter: fawaz, Assigned: don)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you highlight a test in any web site and click the right mouse button to get
the small menu, you can't choose copy. It's dimmed.

Comment 1

19 years ago
Not a layout issue. Changing component and re-assigning
Assignee: troy → don
Component: Layout → XPApps
QA Contact: petersen → paulmac

Comment 2

19 years ago
sairuh, i think this is a dup
QA Contact: paulmac → sairuh
yep, it's a dup of bug 24686.

*** This bug has been marked as a duplicate of 24686 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.