If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need to hookup Copy in context menu

VERIFIED FIXED in M16

Status

SeaMonkey
UI Design
P1
major
VERIFIED FIXED
18 years ago
3 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Kathleen Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CR 703603][nsbeta2+ until 5/16] Composer feature work)

(Reporter)

Description

18 years ago
summary sez it all. Copy from the browser menu and its shortcut appear to work
fine. occurs on all 3 platforms:

linux, comm: 2000-01-20-08
winNT, comm: 2000-01-20-08
mac, moz: 2000-01-20-08

simple recipe:
1. in a webpage, select some textual content
2. bring up context menu

result: Copy item is greyed out.
expected: should be active after selecting textual content.

Comment 1

18 years ago
Simon, I'm putting this in m15, this will need to be in by end of m16 so we can 
get it in for beta2.
Target Milestone: M15

Updated

18 years ago
QA Contact: paulmac → sairuh
(Reporter)

Comment 2

18 years ago
*** Bug 26372 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
I can't work on this until context menus are fixed.
Depends on: 34079

Comment 4

18 years ago
M16 these puppies
Target Milestone: M15 → M16

Updated

18 years ago
Severity: normal → major
Keywords: beta2
Priority: P3 → P1
Whiteboard: Composer feature work

Comment 5

18 years ago
updating keyword and status whiteboard to reflect that this is a beta 2 feature 
work bug that the Composer team deems a must fix for beta 2.

Updated

18 years ago
Keywords: nsbeta2

Comment 6

18 years ago
Reassign to brade
Assignee: sfraser → brade

Comment 7

18 years ago
[nsbeta2+ until 5/16] 
Whiteboard: Composer feature work → [nsbeta2+ until 5/16] Composer feature work
(Assignee)

Comment 8

18 years ago
this works for me; I assume sfraser fixed it with his latest round of command 
updating stuff.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

18 years ago
i'm verifying this bug, since Copy has been hooked up in the context menus. so
any present/future bugs relating to this should be filed seperately (eg, it
works on mac and linux, but not windowsNT --will file that soon.)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

3 years ago
Whiteboard: [nsbeta2+ until 5/16] Composer feature work → [CR 703603][nsbeta2+ until 5/16] Composer feature work
You need to log in before you can comment on or make changes to this bug.