postponed messages don't get marked as replied when message is sent

RESOLVED DUPLICATE of bug 128996

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 128996
13 years ago
13 years ago

People

(Reporter: Reid Holmes, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

If you postpone a message in Thunderbird and then modify the message and send
it, the original message doesn't get marked as replied to (with the little green
arrow on the letter icon).

Reproducible: Always
Steps to Reproduce:
1. Open a message in the inbox
2. Compose a reply
3. Postpone it to the postponed message folder
4. Open it from the folder and send it


Actual Results:  
The mail sends but the original message doesn't get marked as replied to.

Expected Results:  
The original email (from the inbox) should have the replied-to icon applied to
the message.

This is with Thunderbird v 0.8 (20040913).  I use a custom postponed folder
(Account Settings->account->Copies & Folders.  I keep my drafts in
postponed-msgs on my imap server to maintain compatiblitiy with pine.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 128996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.