Crash when clicking image link (missing plugin regression)

RESOLVED DUPLICATE of bug 264683

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 264683
13 years ago
13 years ago

People

(Reporter: Ariel Gonzalez, Assigned: Blake Ross)

Tracking

({crash})

1.0 Branch
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041017 Firefox/1.0

1. Load http://www.alderac.com/
2. Click on the picture for "...Ultimate Gaming Table" that leads to
http://www.worldslargestdungeon.com/pictures/index.html
3. Crash

Talkback IDs:
TB1355274E
TB1355406Y

The webpage has plugins which I have not installed. Don't know if that makes a
difference or not.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041017 Firefox/1.0

WFM

shockwave plugin
dupe of 264683 ?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 264683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Crash when clicking image link → Crash when clicking image link (missing plugin regression)
You need to log in before you can comment on or make changes to this bug.