globes.co.il - cant view tha right side of the page

RESOLVED DUPLICATE of bug 129337

Status

RESOLVED DUPLICATE of bug 129337
14 years ago
4 years ago

People

(Reporter: ofer_kr, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The right side of the page is empty. in other browsers it show links,streaming
news, also the page is too wide 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: cant view tha right side of the page → globes.co.il - cant view tha right side of the page

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 129337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.