Backspace key doesn't move back in history (previously viewed pages).

RESOLVED DUPLICATE of bug 220590

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 220590
14 years ago
14 years ago

People

(Reporter: Marcos Rivera, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Safari, IE, and Camino all allow use of the backspace key to "move back" to
previously viewed pages.  Firefox seems to have this feature missing or I am not
educated on the correct method of doing so using the browser.  The only method I
know if is to simply use the back arrow.

Reproducible: Always
Steps to Reproduce:
1.  View several sites within the same window.
2.  Press the backspace/delete (not *del*).
3.  It doesn't function and move back to previous pages.

Actual Results:  
Nothing.

Expected Results:  
Moved back to previously viewed pages (just like hitting the back arrow on the
toolbar).

Comment 1

14 years ago
I'm marking a dupe as the same bug is at Bug 220590 and has more info there.

Reporter, if you thinks this was done in error, please REOPEN.

*** This bug has been marked as a duplicate of 220590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.