Closed Bug 266598 Opened 17 years ago Closed 17 years ago

file associations bug causing mozilla to perpetually open windows

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 167320

People

(Reporter: amit.sehgal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

This is the first time i've tried firefox, and clicked on a link to view an SWF
file. Firefox threw up a box asking how it should open it, and I selected
firefox.exe, thinking it would play in the browser - instead, firefox went crazy
on me... see ACTUAL RESULTS for outcome.

Reproducible: Always
Steps to Reproduce:
1. Select TOOLS from the menu options
2. Then select OPTIONS
3. Click on the Downloads icon on the left.
4. Within the file types box, select the SWF (shockwave) file type
5. Associate it to open with Mozilla's firefox.exe
6. Click on a link to an .SWF file.

Actual Results:  
Firefox opened another broweser, which opened another, which opened another... 

you get the idea.. really quickly.. like 10 a second!

Expected Results:  
play the shockwave file in the browser possibly

I hope i have been of assistance.
Duplicate of Bug 167320.

*** This bug has been marked as a duplicate of 167320 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.