mozilla does not refresh pages correctly to set background color

VERIFIED DUPLICATE of bug 26775

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 26775
19 years ago
14 years ago

People

(Reporter: André Langhorst, Assigned: leger)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
try to load the above url, once it is loaded the left and right frames are 
displayes with "white" background color (i do not know if it is while, or just 
unset), minimizing and after that maximizing the window forces mozilla to 
display the correct background color (or maximize another window to cover the 
full screen and then focus the mozilla window, same effect)

the same effect arises on clicking the linke [Müllseiten] in "head" frame, then 
click "Suchen" in the first fieldset in "content" frame,
mozilla renders everything between the submit button "Jetzt Suchen!" and the 
beginning of the "foot" frame "white", focussing another window and then 
focussing the mozilla window helps again,

tested on win2000en, mozilla build 200020414, resolution 1024x768, window 
maximized

Comment 1

19 years ago
I think this is a dup of bug 26775.

Comment 2

19 years ago
I couldn't get this one to reproduce. but looking at the html gehirnschwund uses
the similar style sheet link tag.


*** This bug has been marked as a duplicate of 26775 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.