Have problems when trying to past text copied from Microsoft word document or OS X mail message into the Compose message window



Message Compose Window
14 years ago
14 years ago


(Reporter: Judith Hellerstein, Assigned: Scott MacGregor)


Firefox Tracking Flags

(Not tracked)




14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: 

I continually have problems when trying to paste text I have copied from a Microsoft Word file or from 
any other file,including OS X mail program.  The only way I can get the text to appear in the message is 
if I use the command in Thunderbird, paste without formatting.  If I tried to use the command key for 
pasting or the command under edit to paste, nothing gets pasted. 

I have found the only way that I can get the item that I have copied pasted into the Thunderbird mail 
message is to go to the edit command and click on Paste without formatting.   This is  aproblem since I 
then have to add in all the formatting that was stripped out.

Reproducible: Always
Steps to Reproduce:
1. problem happens every time I try to paste more than a few words from another document.  First step 
is always the same. Select the text in the document I want to copy, use either the keyboard commands 
or the command under Edit
2.Go to my open letter under thunderbird and attempt to use either the past command, or go under 
edit and select paste.
3.Only way I can get the item that is in my clipboard is to choose the command, paste without 
formatting.  As soon as I choose this the item is pasted into the mail message
Actual Results:  
If I choose the command, paste without formatting from the edit menu, the text is successfully pasted, 
but all formatting is stripped out and I have to add this in.

Expected Results:  
I should be able to copy and paste smoothly instead of having to have all the formatting stripped out

I have no themes or extensions, just the most basic package.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 256455 ***
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.