Closed Bug 267192 Opened 16 years ago Closed 16 years ago

Keeps popping up "server timed out" when there is no route to IMAP host.

Categories

(Thunderbird :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 123440

People

(Reporter: pufiad, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: version 0.8 (20040913)

I use the same Thunderbird instance on different networks. This means that
normally some hosts (POP and IMAP) cannot be reached, because there simply is no
route to them.

Now, I set up my default IMAP account to verify for new message every two
minutes. However, when there is no route to the host (but there are routes to
other hosts), Thunderbird pops up an error message every two minutes "Connection
to <imap-server> timed out". That is annoying.

Perhaps TB can verify that there is no route to the hosts and not pop up any
messages. OR: TB only informs once and does not repeat the pop up message.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.