Calendar doesn't go to tray taskbar and stay as normal program in normal taskbar

RESOLVED DUPLICATE of bug 128812

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED DUPLICATE of bug 128812
14 years ago
12 years ago

People

(Reporter: Linas, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

I found no possibility to minimize calendar to the tray taskbar. Calendar takes
a place in normal taskbar and disturb work when it is not needed. When
everything is done with calendar it might be minimized to tray taskbar. 
And in the tray taskbar calendar should perform all tasks it is scheduled for.

Reproducible: Always
Steps to Reproduce:
1.No
2.
3.

Actual Results:  
No

Expected Results:  
In the tray taskbar calendar should perform all tasks it is scheduled for.

No

*** This bug has been marked as a duplicate of 128812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.