autocomplete suggestion still there when the same text is filled by autofill and autofill suggestions still visible when scrolling down

VERIFIED DUPLICATE of bug 267960

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 267960
14 years ago
14 years ago

People

(Reporter: Märt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

When I go to a page that has a username and password saved and Autofill fills in
the form for me, the autocomplete suggestion box with the same text 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.