mailto is stored in history

VERIFIED DUPLICATE of bug 21567

Status

()

P3
normal
VERIFIED DUPLICATE of bug 21567
19 years ago
11 years ago

People

(Reporter: nshankar, Assigned: radha)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is the problem (in M13 in windows NT4):
Click on any link to mailto: link to open up mail screen. 
Close the mail screen (send mail or otherwise).
hit refresh or in the navigator screen go to another link and Click back.
The mailto screen opens up again. Mailto appears to be in history.
This does not happen in Communicator.

Comment 1

19 years ago
yup. right now everything is being added to history. soon this'll be fixed the right way solving this and several other bugs.

Comment 2

19 years ago
I think 27961 is a duplicate of this

Comment 3

19 years ago
*** Bug 30179 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
*** Bug 27961 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
Target Milestone: M15

*** This bug has been marked as a duplicate of 21567 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
VERIFIED Dupe.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.