New tabs not opened using the "Open Link in New Tab" option should open with homepage as the URL

RESOLVED DUPLICATE of bug 237230

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 237230
14 years ago
14 years ago

People

(Reporter: Tom Simnett, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I would like to see this as an option, maybe as a tickbox under the homepage config.

It would be useful to be able to load up my homepage when I open a new tab,
although i would think that having it as an option would give users more choice,
as I am sure some people would not see the same benefit that I do.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
this won't happen. Use TBP extension

*** This bug has been marked as a duplicate of 237230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.