hidden pref for new tab to load homepage

RESOLVED DUPLICATE of bug 269664

Status

()

enhancement
RESOLVED DUPLICATE of bug 269664
16 years ago
11 years ago

People

(Reporter: dave.chand.mailinglist, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040311 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040311 Firefox/0.8.0+

I want to be able to have a new tab load my homepage, without have to resort to
buggy extensions
I want firefox to honor the browser.tabs.loadOnNewTab preference like mozilla
does. I believe this feature should be in the core browser and not some extension.

Reproducible: Always
Steps to Reproduce:
N/A
This is a dup of bug 187573, unless you're specifically asking for a *hidden* pref.
I would rather this be a hidden preference rather than clutter up the nice clean
firefox preference panel(s)
Summary: I want to be able to have a new tab load my homepage, without have to resort to buggy extensions → hidden pref for new tab to load homepage
still WONTFIX, the pref was removed deliberately, and there really isn't a need
to have backend for this type of thing.

see http://www.mozilla.org/projects/firefox/ue/philosophy/realities.html
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → WONTFIX
*** Bug 269716 has been marked as a duplicate of this bug. ***
*** Bug 280530 has been marked as a duplicate of this bug. ***
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.