Calendar Extension opening in a Sidebar

VERIFIED DUPLICATE of bug 385900

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 385900
13 years ago
10 years ago

People

(Reporter: jephc, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Is there a way to open the Calendar Extension for Thunderbird in a sidebar so
that there is not a need to have 2 "windows" open and taking up space on the
task bar?  Or perhaps have the calendar run (alarms go off, etc) without it
being open.

This would be a productivity helper - especially if one forgets to open the
calendar ext.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 142259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird

Updated

10 years ago
Duplicate of bug: 385900

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.