Read status not reliably set when migrating from Eudora 5.1

RESOLVED DUPLICATE of bug 257207

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 257207
13 years ago
7 years ago

People

(Reporter: Jim McCorison, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird version 0.9 (20041103)

The message read status is not realiably set when migrating from Eudora 5.1. I
could not detect any real rhyme or reason, but 95+% of the read messages had
their status set to unread after migrating.



Reproducible: Always
Steps to Reproduce:
1. Migrate from Eudora 5.1 to Thunderbird

Actual Results:  
The vast majority of read emails are flagged as unread.

Expected Results:  
Those emails which have been read in Eudora should still be flagged as read
after migration to Tbird.

While this is a one time bug for the user, i.e. only at migration time, it is
important that the experience of the user converting to Thunderbird be as smooth
as possible. User which archive large amounts of email will certainly not
appreciate have to go through all their folders and mark everything as read.

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.