Blank taskbar entry on Mozilla Splash screen

VERIFIED FIXED

Status

P3
minor
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
When you start Mozilla, the splash screen shows and a application is added to 
the task bar. But the application is empty. Please see the attached image.
Normally in Windows the application in the taskbar always contains a icon and 
the application name.
Just for your info: This is only true until either the "Select User Profile" 
dialog comes up or until the browser starts.

Expected:
When you start Mozilla, and application with icon and name appears in the 
taskbar.
(Reporter)

Comment 1

19 years ago
Created attachment 5126 [details]
Taskbar Mozilla when splash screen in started

Comment 2

19 years ago
I think the splash screen should not actually appear at all in the taskbar. If 
memory serves me right, IE 4 has this problem but IE 5 does not. However many 
other apps with splash screens (Word, Excel etc.) do not have a taskbar entry 
for their splash screens.
(Reporter)

Comment 3

19 years ago
I'm just saying that instead of a empty entry in the taskbar the entry should be 
the a icon and the text "Mozilla".

Comment 4

19 years ago
The same occurs in NT, I believe that the correct behaviour (which Netscape 4.0,
MS Word and others follow) is that there's no taskbar entry for a splash screen.
A splash screen should only be on the screen for a few seconds and therefore
doesn't need to appear on the taskbar at anytime, however I don't think this is
a bug that'll bother many people and doesn't affect the performance of the
browser so I'm lowering the severity to minor.
Severity: normal → minor
Summary: No name in taskbar icon when starting Mozilla → Blank taskbar entry on Mozilla Splash screen

Comment 5

19 years ago
I agree that this is annoying.

Reassigning and changing QA contact to XP Utilities, where the Splash Screen
resides (according to bug 6391).


Assignee: leger → rickg
Component: Browser-General → XP Utilities
QA Contact: cbegle → rickg

Comment 6

19 years ago
Don -- one for you. :)
Assignee: rickg → don
(Reporter)

Comment 7

19 years ago
This one seems to have been fixed with 2000022608.
Running Win98
Can other platforms verify...
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

19 years ago
build 2000080120
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: XP Utilities → XP Apps: GUI Features
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.