Duplicate bookmarks not giving the option to overwrite same URL

RESOLVED DUPLICATE of bug 220049

Status

()

RESOLVED DUPLICATE of bug 220049
14 years ago
12 years ago

People

(Reporter: dgpenny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

As in IE, if you save a URL as a bookmark, in a specific folder, if the URL is
already there (maybe you just forgot), a window will popup asking you if you
want to overwrite the favorite (bookmark). This would be helpful in Moz as well.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Assignee: vladimir → vladimir+bm

*** This bug has been marked as a duplicate of 10198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
I am cleaning up bug 10198 it is for the suite. String for spaming detection
20050502:08:58:19
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
20050502:08:58:19

*** This bug has been marked as a duplicate of 220049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.