opening a link in new tab uses current page as referer

RESOLVED DUPLICATE of bug 263216

Status

RESOLVED DUPLICATE of bug 263216
14 years ago
14 years ago

People

(Reporter: kbrosnan, Assigned: rginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
ChatZilla 0.9.66
Firefox only bug.  

When opening a link in new tab in an IRC chat it seems that chatzilla uses the
current page as the referring page.

selecting open in new window works normaly

1. open http://www.slashdot.org in Firefox
2. type bug 215379 in chatzilla window
3. middle click on bug link
4. you get the Ook! Sorry, links to Bugzilla from Slashdot are disabled. page

This is not a problem in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.8a6) Gecko/20041203 with Chatzilla 0.9.66
(Reporter)

Comment 1

14 years ago
Also happens on Mac Firefox 1.0 with Chatzilla 0.9.66. Setting hardware and OS
to all.
OS: Windows XP → All
Hardware: PC → All

Comment 2

14 years ago
Not a ChatZilla bug.

*** This bug has been marked as a duplicate of 263216 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.