autocomplete for location bar is aligned to bottom of toolbar instead of bottom of location bar

VERIFIED DUPLICATE of bug 273226

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 273226
13 years ago
13 years ago

People

(Reporter: Martin Meyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041205 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041205 Firefox/1.0+

The auto-complete drop-down for the location bar in trunk seems to be aligned to
the bottom of the toolbar instead of the bottom of the location bar.  When you
are not using small icons or have text shown with the icons on the toolbar, this
results in a very noticable gap between the bottom of the location bar and the
actual auto-complete box.

Reproducible: Always
Steps to Reproduce:
1. Download nad open an FF trunk build
2. Activate the autocomplete on the location bar

Actual Results:  
The list of previously visited sites is shown, but aligned to the bottom of the
toolbar instead of the textbox/location bar.

Expected Results:  
The autocomplete list should appear immediatly below the location bar with no
preceivable gap between them.

I'm using the same profile I use with my FF 1.0 installation, but I have also
tried a fresh profile.  The fresh profile seems to act exactly the same.

I've been trying out the trunk builds since shortly after the aviary landing,
and this bug has been present in every build I've tried (some daily and some
tinderbox).

I can make a screen shot of this if needed, but it seems like other people
should be able to reproduce this.

*** This bug has been marked as a duplicate of 273226 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.