default font reset to variable-width

RESOLVED DUPLICATE of bug 203810

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 203810
13 years ago
13 years ago

People

(Reporter: jjemmett, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird version 1.0 (20041206)


I have set my default font to be fixed-width font when composing email. If I
start typing at the top of the compose window, I see that my font is the correct
fixed-width font.

However, I have found two instances that will revert the font I am typing in to
variable-width.

Case 1: I open a new message and click on my signature, then click at the top of
the message body text area, the font will no longer be fixed-width but instead
will have reverted to variable-width.

Case 2: I reply to a message. When inserting comments to the previous email,
between quoted lines, the font I am typing in will revert to variable-width.



If I place my cursor on a line that is quoted 

Reproducible: Always
Steps to Reproduce:
1. set default font to something other than variable width
2. reply to a mesage
3. place cursor at the end of a quoted line and hit enter
4. you will see that your font is now variable-width

Actual Results:  
font changed to variable-width

Expected Results:  
the software should have remembered that the default editing font is fixed-width
and used that font when typing.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 203810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.