l10n CVS access request: Urdu (ur_PK) - Akber A. Choudhry <akber@dyanet.com>

RESOLVED INCOMPLETE

Status

mozilla.org
Repository Account Requests
RESOLVED INCOMPLETE
14 years ago
9 years ago

People

(Reporter: Akber A. Choudhry, Assigned: marcia)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I produced the Mozilla l10n packs.  Want to commit for Firefox and Thunderbird.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Form Faxed
(Assignee)

Comment 2

14 years ago
faxed form received. Need a voucher and SSH key.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

14 years ago
Change Summary to fit with other L10n CVS requests
Summary: CVS write access for Firefox localization ur_PK → l10n CVS access request: Urdu (ur_PK) - Akber A. Choudhry <akber@dyanet.com>
Akber: can you attach your localization for Firefox 1.1/Thunderbird 1.1 to this
bug? We need to review it first, and then we'll give you CVS account.
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Akber: can you attach your localization for Firefox 1.1/Thunderbird 1.1 to this
> bug? We need to review it first, and then we'll give you CVS account.

I am still splitting the Mozilla langpack to Firefox/Thunderbird.  I wanted to
continue the process as part of the new build process.  However, I will do them
in my own CVS and then attach them.
(Assignee)

Comment 6

13 years ago
Nothing attached this bug, and still need a voucher and SSH key.
QA Contact: justdave → justdave
(Assignee)

Comment 7

12 years ago
no activity since 2005 and no response to my last comment. Closing this one out, if you still want access please reopen. Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 8

12 years ago
Please re-open, we have a new translator and more than 90% of the strings done.  Please advise which CVS branch to pull latest template files from so that the strings can be put in there and submitted - before we get CVS write access.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 9

11 years ago
Akber: I added Axel to the bug, he will have to help with the CVS branch question.
Status: REOPENED → ASSIGNED
QA Contact: justdave → cvs-acct-req
Due to a recent overhaul of the committer's agreement, we are requiring new forms be sent for accounts that have yet to be created, even if you have already filled out and submitted the old CVS Contributor Form. Please download the form at http://www.mozilla.org/hacking/committer/committers-agreement.pdf and submit it according to the directions specified at http://www.mozilla.org/hacking/notification/. We apologize for this necessary inconvenience. If you have any questions, feel free to ask. Thanks!

Comment 11

9 years ago
Resolving incomplete again.

If we need an account, it should be an hg account anyway, and there's nothing to reuse from this bug, so please file a new one in case. https://wiki.mozilla.org/L10n:Becoming_an_Official_Localization#hg_write_access has details on that, as does the same page and its siblings on the overall process.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.