Cannot save email with dragging on a (file)explorer window or TC; marking messages

RESOLVED DUPLICATE of bug 227305

Status

enhancement
RESOLVED DUPLICATE of bug 227305
15 years ago
15 years ago

People

(Reporter: hans, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.5) Gecko/20041108 Firefox/1.0

Hello!

I can save email (*.eml) using CTRL+S. Please add possibility to save it using
mouse (dragging an email on a (file)explorer window or on Total Commander
panel). Of course saving more selected message would be very nice. Thank you for
the possibility to mark more mesages using mouse with Ctrl or Shift key. As a
user of Norton, Volkov,..., Total commander I will appreciate also marking or
flagging messages with yet unused Insert key.

Best regards
HG


Reproducible: Always
Steps to Reproduce:
A. Drag an email with mouse from the TH message index window on a (file)explorer
window.
B. Pres Insert in message index window.


Actual Results:  
Nothing.

Expected Results:  
A. Change the mouse cursor. Save the message(s). Possibly ask for confirmation.
B. Select or falg the message.

It is poossible to drag messages from OE to explorer.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 227305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.