Sender or Recipient field to allow gmail-like experience - combine To/From column in thread pane

RESOLVED DUPLICATE of bug 36489

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 36489
13 years ago
8 years ago

People

(Reporter: salzrat, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: 

I would like to see an optional "Sender or Recipient" column to allow a
qmail-like experience. I always file my replies in the same folder as the
original message, and TBird just isn't adapted to that. While the threaded
display is perfect, searching, sorting or grouping by such a "conversation
thread" is currently impossible.

Mulberry shows that this can work very well.

The column should behave like any other, i.e., you should be able to group,
search/quicksearch, sort by it etc.

Reproducible: Always
Steps to Reproduce:
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

12 years ago
I think that this should be reviewed as RFE (btw, why send automatic messages
for RFEs?)

Comment 3

12 years ago
confirming  (similar to suite Bug 36489)


>(btw, why send automatic messages for RFEs?)

see http://www.mozillazine.org/talkback.html?article=7425

can you attach a screen shot of qmail column headers?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

12 years ago
I'm sorry, I meant gmail and not qmail. In gmail there are no column headers,
but Mulberry (RIP) as well as forte agent has column headers that say "Author"
or "Sender or Recipient". 

But no matter what the column is called, it's important what happens in this
column: if I wrote that email myself, it should say "To: whoever", and if I am
the recipient, it should say "whoever". 

I think that's pretty much what the reference suite bug is about, so just see there.

Comment 5

11 years ago
bug 36489 has old patches.

see also http://wiki.mozilla.org/Talk:Thunderbird:2.0_Product_Planning#Step_1:_Combined_Sender.2FReceiver_Column
Summary: Sender or Recipient field to allow qmail-like experience → Sender or Recipient field to allow gmail-like experience - combine To/From column in thread pane

Comment 6

11 years ago
I don't think we keep separate bugs for Thunderbird.

*** This bug has been marked as a duplicate of 36489 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.