System crash wipes out bookmarks

VERIFIED DUPLICATE of bug 193749

Status

()

VERIFIED DUPLICATE of bug 193749
14 years ago
12 years ago

People

(Reporter: battlechild, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I first noted this problem using mozilla. When XP crashes and causes a hard disk
check, firefox loses it's bookmarks and I can't find the files to recover them.

Comment 1

14 years ago
Try bug 274044 comment 1 to recover.


*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.