Missing scroll-arrow in help window

RESOLVED DUPLICATE of bug 56488

Status

SeaMonkey
Help Documentation
RESOLVED DUPLICATE of bug 56488
13 years ago
13 years ago

People

(Reporter: stefanh, Assigned: neil@parkwaycc.co.uk)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
The down-arrow is not visible. The function is there, though (in the small area
between the up-arrow and the corner). I've seen this for a long time, but can't
seem to find any bug about it. This occurs in both Classic and Modern theme. For
a screenshot of how it looks in the Modern theme, see
http://hem.fyristorg.com/s_her/help-window-modern.png
(Assignee)

Comment 1

13 years ago
(In reply to comment #0)
>I've seen this for a long time
Since August 10th perhaps?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> (In reply to comment #0)
> >I've seen this for a long time
> Since August 10th perhaps?

Could be. I see it in a build from 041017(oldest I have).
(Reporter)

Comment 3

13 years ago
So... what happened on August 10th? Give me a clue, please ;)
Flags: blocking-seamonkey1.0a?
[haven't tested] It's probably under the window resizer... we have the same
issue in browser windows, when the statusbar is hidden.
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> [haven't tested] It's probably under the window resizer... we have the same
> issue in browser windows, when the statusbar is hidden.

Sigh, I have even duped an identical Help bug. But that was for 1.5 years ago... :(

*** This bug has been marked as a duplicate of 56488 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Flags: blocking-seamonkey1.0a?
You need to log in before you can comment on or make changes to this bug.